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Desktop
What is a desktop?

When you start your computer, the first thing you see is the desktop. The desktop is your
work area.

Can you explain the Windows XP desktop?
Yes.
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Taskbar By default, the taskbar is located on the bottom edge of
the desktop. You can click the taskbar and drag it to
other locations. The Start button, active program buttons,
icons for quick access to programs, and the current time
are located on the taskbar.

My Computer The My Computer icon provides access to the resources
on your computer. You can access your drives and other
peripherals by clicking on the My Computer icon.

Internet Explorer | The Internet Explorer icon launches the Internet Explorer
browser.

The Recycle Bin When you delete an object, Windows XP sends it to the
Recycle Bin. You can restore objects that are located in
the Recycle Bin or you can permanently delete them.

Shortcut icon Icons with an arrow in the lower left corner are shortcut
icons. Click the icon for quick access to the object they
represent (program, document, printer, and so on).




Program, folder, Program, folder, and document icons do not have an
and document arrow in the lower left corner. They represent the actual
icons object and provide direct access to the object.

Starting and Shutting Down Your Computer
How do | shut down my computer?

To shut down your computer:

. 5 Startl

1. Click the Start button. The Start menu will appear.
2. Click Turn Off Computer. The Turn Off Computer dialog box will appear.
3. Click the Turn Off icon. Your computer will shut down.

How do I restart my computer?

You may need to shut down and restart your computer after installing a new program or
if your system becomes unstable. To shut down and immediately restart your computer:

1. Click the Start button. The Start menu will appear.

2. Click Turn Off Computer. The Turn Off Computer dialog box will appear.

3. Click the Restart icon. Your computer will restart.
What is Standby mode?
When your computer is in the Standby mode, your computer consumes less electricity,
but is ready for immediate use. However, if the computer loses electrical power while in
the standby mode, any information you have not saved will be lost.
How do | put my computer in Standby mode?
To put your computer in Standby mode:

1. Click the Start button. The Start menu will appear.

2. Click Turn Off Computer. The Turn Off Computer dialog box will appear.
3. Click the Stand By icon.



How do | start a program?
To start a program:

1. Click the Start button, located in the lower left corner of your screen.

2. Highlight Programs. The Program menu will appear.

3. Move to the Program menu and highlight the program you want to start. If you
see a right pointer next to your selection, a submenu will appear. Refine your
choice by highlighting the appropriate selection on the submenu. Continue until
you get to the final submenu.”

4. Click the program name to start the program.

Note: A chevron = # at the bottom of the list of options means that there are additional
options. To view the additional options, click the chevron.

The Start and Program Menu

How do I add an item located on my desktop to the Start or to a Program menu?
To add an item on the desktop to the Start or to a Program menu:

Click and drag the item on top of the Start button.

Release the mouse button when the Start menu appears.

The item will appear on the Start menu.

If you would prefer to have the item on a Program menu or submenu of the Start
menu, drag the item from the Start menu to the Program menu or submenu.
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What is Windows Explorer?

Windows Explorer is a place where you can view the drives on your computer and
manipulate the folders and files. Using Windows Explorer, you can cut, copy, paste,
rename, and delete folders and files.

How do I Open Windows Explorer?
To open Windows Explorer:
1. Click the Start button, located in the lower left corner of your screen.
2. Highlight programs.
3. Highlight Accessories.
4. Click Windows Explorer.

Alternatively, you can open Windows Explorer by holding down the Windows key and
typing e (Windows-e).



How do I add an item located in Windows Explorer to the Start menu or to a
Program menu?

To add an item located in Windows Explorer to the Start menu or to a Program menu:

1. Click the Start button. The Start menu will appear.

2. Highlight Settings. A submenu will appear.

3. Click Taskbar and Start Menu. A dialog box will appear.
4. Click the Start Menu tab.

5. Click the Customize button.

6. Click Add.

7. Type the path to the item you want to add, or use Browse to navigate to the item.
8. Click Next.

9. Double-click an appropriate folder for the item.

10. Click Finish.

11. Click OK.

12. Click OK again. The item will appear on the menu.
How do | remove an item from the Start menu or from a Program menu?

To remove an item from the Start menu or from a Program menu:

1. Click the Start button. The Start menu will appear.
2. Highlight Settings. A submenu will appear.

3. Click Taskbar and Start Menu. A dialog box will appear.
4. Click the Start Menu tab.

5. Click Customize.

6. Click the Remove button.

7. Find and click the item you want to remove.

8. Click the Remove button. You will be prompted.
9. Click Yes.

10. Click Close.

11. Click OK.

12. Click OK again.
How do I copy an item that is located on the Start menu or on a Program menu?
To copy an item located on the Start menu or on a Program menu:

1. Highlight the item.

2. Right-click. A context menu will appear.

3. Click Copy.
How do | rename an item on the Start menu or on a Program menu?

To rename an item on the Start menu or on a Program menu:

1. Highlight the item.



Right-click the item.

Click Rename. The Rename dialog box will appear.
Type the new name in the New Name field.

Click OK.
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How do | delete a file from the Start menu or from a Program menu?
To delete a file from the Start menu or from a Program menu:
1. Highlight the item.
2. Right-click.
3. Click Delete. You will be prompted.
4. Click Yes.
How do I re-sort the Start or a Program menu?
To resort a menu:
1. Go to the menu.

2. Right-click.
3. Click Sort By Name.

Note: Some menus cannot be re-sorted.

How do I quickly find files and folders?

Windows XP enables you to quickly locate files and folders on your drives. The search
option provides you with four search options: Pictures, music, or video; Documents; All

files and folders; and Computers and people. To quickly find a file or folder:

1. Click the Start button. The Start menu will appear.
2. Highlight Search.
3. Click Files or Folders. The Search Results dialog box will open.
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4. Choose an option.

5. Enter your search criteria. Use the table that follows to help you.
6. Click search. The results of your search will appear in the right pane.

Field
All or part of the file (document) name:

Computer name:

A word or phrase in the file:

Look In:

Specify Dates:

Between/During the Previous

Entry Type

Enter the filename, the first few letters of
the filename, or any letters found in the
filename. Use the * as a wild card. For
example, to find all of the files that begin
with r and end in the extension .doc, enter
r*.doc. To find files that begin with
resume and have any extension, enter
resume.*.

If you are looking for a file that has a
specific word or phrase in the filename,
enter the word or phrase in this field.

If you are looking for a file that has a
specific word or phrase in the file, enter
the word or phrase in this field.

Select the drive or folder you want to
search.

Select from Modified, Created, or Last
Accessed. Select Modified to find all
files modified since the date criteria you
enter, select Created to find all files
created since the date criteria you enter,
or select Last Accessed to find all files
accessed since the date criteria you enter.

Specify the date search criteria you want
to use. Between allows you to search for
files modified, created, or accessed
between two dates. During allows you to
search for files modified, created, or
accessed during the previous number of
days or months you specify.

What is the Most Recently Used Document list?
As you work, Windows XP tracks the last 15 files you used. It lists these files on the
Most Recently Used Document list. To view the Most Recently Used Document list:

1. Click the Start button.
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2. Highlight Documents. The most recently used documents will display.

To open a file listed on the Most Recently Used Document list, click the file name.

How do I clear my Most Recently Used Document list?

To clear the Most Recently Used Document list:

Games

NogakowdhE

Click the Start button. The Start menu will appear.
Highlight Settings.

Click Taskbar and Start menu. A dialog box will appear.
Click the Start Menu tab.

Click Customize.

Click Clear.

Click OK.

Where are the games?

Several games are included with Windows XP. To access the games:

1.

2.
3.
4.

Click the Start button, which is located in the lower left corner of the screen. The

Start menu will appear.

Highlight Programs. A submenu will appear.
Highlight Games. Another submenu will appear.
Click the game you want to play.

Date and Time

How do | change the date and/or time?

To change the date and/or time:

1.

wn

Click the Start button, which is located in the lower left corner of the screen. The

Start menu will appear.

Highlight Settings. A submenu will appear.

Click Control Panel. The Control Panel will open.

Click Date/Time. The Date/Time Properties dialog box will appear.
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In the Date frame, select the month and year.
In the Month field, click to open the drop-down menu and select the current
month.
Type the year in the Year field or use the arrows next to the field to move forward
or backward until you get to the current year.
The Time field is divided into four segments: hour, minutes, seconds, and AM
and PM. To make an adjustment:
o Click in the segment and either type in the correct information or use the
arrow keys on the right side to select the correct hour, minute, second or
AM or PM.

Time Zone:

1.
2.
3.

4.
5.

Click the Time Zone tab.

Choose the correct time zone from the drop-down menu.

If you want the clock to automatically adjust to daylight saving time, check the
box on the screen.

Click the Apply button.

Click OK.

Printers and Printing

How do I install a new printer?

To install a new printer:

12



S Uk wn

Make sure your printer is plugged in, connected to your computer, turned on, and
has paper in it.

Click the Start button. The Start menu will appear.

Highlight Settings. A submenu will appear.

Click Printers and Faxes. The Printers and Faxes control panel will appear.
Double-click on Add Printer. The Add Printer Wizard will open.

Follow the onscreen instructions.

How do | cancel a print job?

To cancel a print job:

Awnh e

6.
7.

Click the Start button. The Start menu will appear.

Highlight Settings. A submenu will appear.

Click Printers and Faxes. The Printers and Faxes control panel will appear.
Double-click the printer to which you sent the print jobs. The Printer window will
open.

Click the job you want to stop. If you want to stop more than one job, hold down
the Control key while you click the additional jobs.

Click Document, which is located on the menu bar.

Click Cancel.

How do I cancel every print job?

To cancel every print job:

Aprwnh e
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Click the Start button. The Start menu will appear.

Highlight Settings. A submenu will appear.

Click Printers and Faxes. The Printers and Faxes control panel will appear.
Double-click the printer to which you sent the print jobs. The Printer window will
open.

Click Printer, which is located on the menu bar.

Click Cancel All Documents.

How do I temporarily stop selected jobs from printing?

To temporarily stop selected jobs from printing:

PwnE

Click the Start button. The Start menu will appear.

Highlight Settings. A submenu will appear.

Click Printers and Faxes. The Printers and Faxes control panel will appear.
Double-click the printer to which you sent the print job. The Printer window will
open.

Click the document you want to pause. If you want to pause more than one
document, hold down the Control key as you select the additional documents.
Click Document, which is located on the menu bar.

Click Pause. A checkmark should appear next to Pause.
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How do I restart print jobs | temporarily stopped?

To restart a print job you temporarily stopped:

ApwnhE

6.
7.

Click the Start button. The Start menu will appear.

Highlight Settings. A submenu will appear.

Click Printers and Faxes. The Printers and Faxes control panel will appear.
Double-click the printer to which you sent the print job. The Printer window will
open.

Click the documents you paused. If more than one document has been paused,
hold down the Ctrl key as you click the additional documents.

Click Document, which is located on the menu bar.

Click Pause. The checkmark next to Pause should disappear.

How do I temporarily stop all jobs from printing?

To temporarily stop all jobs from printing:

PwnE

o

6.

Click the Start button. The Start menu will appear.

Highlight Settings. A submenu will appear.

Click Printers. The Printer control panel will appear.

Double-click the printer to which you sent the print jobs. The Printer window will
open.

Click Printer, which is located on the menu bar. A drop-down menu will appear.
Click Pause Printing. A checkmark should appear next to Pause Printing.

I temporarily stopped all of the print jobs and now | want to restart them. How do |
do that?

To restart a print queue that has been stopped:

Apwnh e

ISl

7.

Click the Start button. The Start menu will appear.

Highlight Settings. A submenu will appear.

Click Printers and Faxes. The Printer control panel will appear.

Double-click the printer to which you sent the print job. The Printer window will
open.

Click Printer, which is located on the menu bar. A drop-down menu will appear.
Click Pause Printing. The checkmark next to Pause Printing should disappear.
Click OK again.

Desktop Shortcuts

What is a desktop shortcut?

A desktop shortcut, usually represented by an icon, is a small file that points to a
program, folder, document, or Internet location. Clicking on a shortcut icon takes you
directly to the object to which the shortcut points. Shortcut icons contain a small arrow in
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their lower left corner. Shortcuts are merely pointers—deleting a shortcut will not delete
the item to which the shortcut points.

How do | create a desktop shortcut?
To create a shortcut to an item located on the Start menu:

1. Click Start. The Start menu will appear.

2. Locate the item to which you want to create a shortcut. If the item is located on a
submenu, go to the submenu.

3. Click and drag the item to your desktop.

To create a shortcut to items visible in Windows Explorer:

Open Windows Explorer.

Minimize the Windows Explorer window.

Locate in Windows Explorer the item to which you want to create a shortcut.
Hold down the right mouse button and drag the item onto the desktop.
Release the right mouse button. A context menu will appear.

Click Create Shortcuts Here.
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How do | turn a Web link into a desktop shortcut?

To turn a Web link into a desktop shortcut, click the link in your browser window
(usually underlined text) and drag it to the desktop. An icon will appear on your desktop.
When you click the icon, your browser will open and you will go directly to the Web

page.
How does the desktop shortcut wizard work?

Right-click the desktop. The context menu will appear.

Click New. A submenu will appear.

Click Shortcut. The Create Shortcut dialog box will appear.

Type in the location and name of the item to which you want to create a shortcut.
Alternatively, browse to find the item.

Click Next. A dialog box will appear.

Accept the default name or type in a new name.

7. Click Finish.

ApwnhE
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How do I rename a desktop shortcut?
To rename a shortcut:
1. Right-click the shortcut.

2. Click Rename.
3. Type the new name.
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How do | delete a desktop shortcut?
To delete a shortcut:

1. Click the shortcut.
2. Press the Delete key.
3. Click Yes.

How do | change the icon associated with an object?
To change the icon associated with an object:

Right-click the icon. The context menu will appear.
Click Properties.

Click the Change Icon button.

Click the icon of your choice.

Click OK.

arwONE

Note: Not all icons can be changed. If you do not see the Change Icon button, the icon
cannot be changed.

Wallpaper
What is wallpaper?

Wallpaper is the background that displays on your desktop.
How do I change my wallpaper?

To change your wallpaper:

Right-click your desktop.

Highlight Properties.

Click the Desktop tab.
Select the wallpaper you want from the list that appears in the Background box.

AwnhE

Note: If you would like to display an image you created, you can click Browse to
find the image.

5. Select how you want your image to appear on the screen. Choose from the
following:

Center

Place the image in the center of the screen.

Tile

Have the image display as tiles across and down the screen.
Stretch

Stretch the image so the image covers the entire screen.
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Fonts

What is a font?
A font is a set of characters represented in a single typeface. Each character within a font
is created by using the same basic style.

Can you explain font size?

Fonts are measured in points. There are 72 points to an inch. The number of points
assigned to a font is based on the distance from the top to the bottom of its longest
character.

How do | install a new font?
To install a new font:

NogakrowhE
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9.

Click the Start button.

Highlight Settings.

Click Control Panel.

Click Fonts. The Fonts window will open.

Click File, which is located on the menu bar.

Click Install New Font.

Specify the drive and folder where the font you want to install is currently
located.

Select the font you want to install from the fonts listed in the List of Fonts box.

Select Copy Fonts to Fonts Folder (this will put a copy of the font you are
installing in the Fonts folder).

10. Click OK.

What is the Character Map?
The Character Map displays the characters available in a selected font. To view the
Character Map dialog box:

agrOdE

Click the Start button.
Highlight Programs.
Highlight Accessories.
Highlight System Tools.
Click Character Map.
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The dialog box shown here will display.
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Select a font from the Font field drop-down menu. The characters of the font are in boxes
in the center of the window. Click a character box to display an enlarged version of the
character. The keystroke necessary to produce the character displays in the lower left
corner of the screen. Double-click a character or select the character; then click the Select
button to send the character to the Characters to Copy field. You can send multiple
characters to the Characters to Copy field. Click the Copy button to move the Characters
to Copy field contents to the Clipboard.

What are drives?

Drives are used to store data. Almost all computers come with at least two drives: a hard
drive (which is used to store large volumes of data) and a CD drive(which stores smaller
volumes of data that can be easily transported from one computer to another). The hard
drive is typically designated the C:\ drive and the CD drive is typically designated the D:\
drive. If you have an additional floppy drive, it is typically designated the A:\ drive. If
your hard drive is partitioned or if you have additional drives, the letters E:\, F:\, G:\ and
S0 on are assigned.

File Management
What are folders?

Folders are used to organize the data stored on your drives. The files that make up a

program are stored together in their own set of folders. You will want to organize the
files you create in folders. You will want to store files of a like kind in a single folder.
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How does Windows XP organize files and folders on drives?

Windows XP organizes folders and files in a hierarchical system. The drive is the highest
level of the hierarchy. You can put all of your files on the drive without creating any
folders, but that is like putting all of your papers in a file cabinet without organizing them
into folders. It works fine if you have only a few files, but as the number of files
increases, there comes a point at which things become very difficult to find. So you
create folders and put related material together in folders.

A diagram of a typical drive and how it is organized is shown here.

Drive A
Folder &
File &

Drive B
Folder &

File &
Folder B

Drive C
Folder A

At the highest level, you have some folders and perhaps some files. You can open any of
the folders and put additional files and folders into them. This creates a hierarchy.

Can you explain the Windows Explorer window?

Yes. When you open Windows Explorer, the screen shown here will appear.
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Windows XP separates the window into two panes. If you click an object in the left pane,
the contents of the object display in the right pane. Click Desktop and the contents of the
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Desktop folder display on the right. Click My Computer and your computer resources
display on the right. To see the contents of a drive, click the drive. To see the contents of
a folder, click the icon for the folder in the left pane.

How do I create a new folder when in Windows Explorer?

To create a new folder:

1.

oW

In the left pane, click the drive or folder in which you want to create the new
folder.

Click any free area in the right pane. A context menu will appear.

Highlight New.

Click Folder.

Type a name for the folder.

Can you explain Windows Explorer views?

Yes. Views control how Windows Explorer displays information in the right pane.
Windows Explorer provides you with the following choices: Thumbnails, Tiles, Icons,
List, and Details.

Thumbnails view displays images. These images represent the contents of folders
and files. For example, if a folder contains pictures, up to four of the pictures in
the folder will be displayed on the folder icon.

Tiles view and Icons view display icons to represent drives, folders, and the
contents of folders. The icons displayed when you choose Tiles view are larger
than the icons that display when you choose Icon view.

List view displays all of the files and folders without supplying the size, type, or
date modified.

Details view displays the size, type, and date modified.

To change the view:

1.
2.
3.

Right-click any free area in the right pane. A context menu will appear.
Highlight View.
Select the view you want from the drop-down menu.

How do | delete a file or folder?

To delete a file or folder:

1.
2.

3.

Right-click the file or folder you want to delete. A context menu will appear.
Click Delete. Windows Explorer will ask, "Are sure you want to send this object
to the recycle bin?"

Click Yes.
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How do I copy a file or folder?
To copy a file or folder:

1. Right-click the file or folder you want to copy. A context menu will appear.
2. Click Copy. The file or folder should now be on the Clipboard.

How do I cut a file or folder?
To cut a file or folder:

1. Right-click the file or folder you want to cut. A context menu will appear.
2. Click Cut. The file or folder should now be on the Clipboard.

Note: Cutting differs from deleting. When you cut a file, the file is placed on the
Clipboard. When you delete a file, the file is sent to the Recycle Bin.

How do | paste a file or folder?
To paste a file or folder:
1. After cutting or copying the file, right-click the object or right-click in the right
pane of the folder to which you want to paste. A context menu will appear.
2. Click Paste.
How do | rename a file or folder?
To rename a file or folder:
1. Right-click the file or folder. A context menu will appear.
2. Click Rename.
3. Type the new name.
Screen Saver
What is a screen saver?
Computer monitors display images by firing electron beams at a phosphor-coated screen.
If the same image stays on the screen too long, there is a danger that the image will leave
a permanent imprint on the screen. Screen savers help prevent this by providing a
constantly changing image.
How do | select a screen saver?

To select a screen saver:

1. Right-click anywhere on the Windows desktop. A context menu will appear.
2. Choose Properties. The Display Properties dialog box will appear.
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Click the Screen Saver tab.

4. The Screen Saver field provides the list of available screen savers. Select the

screen saver you want from the list.

Click Preview to preview your screen saver.

Click Esc to return to the Display Properties dialog box.

7. Inthe Wait field, set the number of minutes of inactivity before the screen saver
starts.

8. Click OK.

o o

Windows
What is a window?
A window is an area on your desktop within which all Windows-based programs run.
Can you explain the parts of a window?
Yes. | will use WordPad as an example.
bl 5 & Document - WordPad [NEEE =
G 7
FI|E Edit “iew Insert Fomat Heldliaximize
Aenu Bar
|
Dwrmr' SR | 4lelepel
Times Mew R t
I Imes Mew [aman ["-.-'-.-"ES Ernm‘ J I—
g......q..w.z.....

Wark Area
&

Status Bar

R

For Help, press F1 WUI 2

\z

Festore

Control Box The control box provides a menu that enables
you to restore, move, size, minimize,
maximize, or close a window.
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Border

Title bar

Minimize

button

Maximize
button

Restore button

Close button

Menu bar

Toolbars

Work area

Status bar

The border separates the window from the
desktop. You resize the window by dragging
its borders outward to expand it and inward to
contract it.

The title bar displays the name of the current
file and the name of the current program.

Use the Minimize button to temporarily
decrease the size of a window or remove a
window from view. While a window is
minimized, its title appears on the taskbar.

Click the Maximize button and the window
will fill the screen.

After you maximize a window, if you click the
Restore button, the window will return to its
former size.

Click the Close button to exit the window and
close the program.

The menu bar displays the program menu. You
send commands to the program by using the
menu.

Toolbars generally display right below the
menu, but you can drag them and display them
along any of the window borders. You use the
icons on the toolbars to send commands to the
program.

The work area is located in the center of the
window. You perform most of your work in
the work area.

The status bar provides you with information
about the status of your program.

Can | have more than one window open at a time?
Yes.

How do | switch between windows?

If you have several windows open at the same time, the window on top is the window
with focus. You can only interact with the window with focus. To change windows, do
one of the following:



=

Click anywhere on the window you want to have focus.

2. Hold down the Alt key and press the Tab key (Alt-Tab) until you have selected
the window to which you want to change.

3. All active files display on the taskbar. Click the taskbar button for the window

you want to have focus.

How do | move a window around on my desktop?

To move a window around on your desktop, left-click the window’s title bar and drag the
window.

What does it mean to *‘cascade your windows""?

Cascading your windows is a way of organizing your windows on your desktop.
Cascading windows fan out across your desktop with the title bar of each window
showing.

How do I cascade my windows?

To cascade your windows:

1. Right-click the taskbar. A menu will appear.
2. Click Cascade Windows.

What does it mean to "'tile your windows"?

Tiling your windows is a way of organizing your windows onscreen. When you tile your
windows, Windows XP places each window on the desktop in such a way that no
window overlaps any other window. You can tile your windows horizontally or
vertically.

How do I tile my windows?
To tile your windows:

1. Right-click the taskbar. A menu will appear.

2. Click Tile Windows Horizontally or Tile Windows Vertically, whichever you

prefer.

What are scrollbars?
In many programs, if the contents of the work area do not fit in the window, scrollbars
will appear. A vertical scrollbar will appear at the right side of the window and a
horizontal scrollbar at the bottom of the window, depending on the fit. The vertical

scrollbar provides a way to move up and down. The horizontal scrollbar provides a way
to move from left to right.
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The scroll box indicates where you are in your document. If the scroll box is at the top of
the scrollbar, you are at the top of the document. If the scroll box is in the center of the
scrollbar, you are in the center of the document.
How do the scrollbars work?
To move up and down one line at a time:

e Click the arrow at either end of the vertical scrollbar.
To move from side to side one character at a time:

e Click the arrow at either end of the horizontal scrollbar.

To move approximately one window at a time:

e Click above the scroll box to move up.
e Click below the scroll box to move down.

To scroll continuously:
e Click the appropriate arrow and hold down the mouse button.
To move to a specific location:

o Left-click the scrollbar and hold down the left mouse button until you arrive at the
location. For example, if you want to go to the center of the document, click the
center of the scrollbar and hold down the left mouse button.

e Or, drag the scroll box until you arrive at the desired location.

What is an icon?

An icon is a graphic image. Icons help you execute commands quickly. Commands tell
the computer what you want the computer to do. To execute a command by using an
icon, click the icon.

What is a menu?

Menus provide a way for you to send commands to the computer (tell the computer what
you want the computer to do). When you open a window, menu options are listed from
left to right just below the title bar on the menu bar. When you click a menu item, a drop-
down menu appears. Select the command you want to execute from the drop-down menu.
An ellipsis after a drop-down menu item signifies that there are additional options; if you
select that option, a dialog box will appear.
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What is a shortcut key?

You can use shortcut keys to execute a command quickly by pressing key combinations
instead of selecting the commands directly from the menu or clicking on an icon. When
you look at a menu, you will notice that most of the options have one letter underlined.
You can select a menu option by holding down the Alt key and pressing the underlined
letter. You can also make Alt-key selections from drop-down menus and dialog boxes.

In this tutorial and on this Web site, we use the following notation: a key name followed
by a dash and a letter means to hold down the key while pressing the letter. For example,
"Alt-f* means to hold down the Alt key while pressing "f" (this will open the File menu
in many programs). As another example, holding down the Ctrl key while pressing "b"
(Ctrl-b) will bold selected text in many programs. In some programs, you can assign your
own shortcut keys.

What is a selection?
A selection is a highlighted area on which you can perform a command. For example, if
you are using a word processing program, you can highlight a word and then execute the
Underline command to underline the highlighted word.
How do | make a selection?
To make a selection:

1. Left-click where you want to start your selection.

2. Hold down your left mouse button and drag the mouse until you have highlighted

the area you want.

Or

=

Left-click where you want to start your selection.
2. Hold down the Shift key while you use the arrow keys to highlight the area that
you want.

Note: Typing over highlighted text replaces the old text with the new text you type.
Explain cut, copy, and paste.

The Cut, Copy, and Paste commands are nearly universal. These three functions are used
by almost every Windows program and perform more or less the same function in each of
them. You can cut, copy, and paste programs, disks, and text, to name just a few things.

Cut: When you cut something, it is deleted from its current location and saved to the
Clipboard. Information saved to the Clipboard stays there until new information is either
cut or copied. Each time you execute Cut or Copy, you replace the old information on
the Clipboard with whatever you just cut or copied. You can paste the same Clipboard
information as often as you like.
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Copy: Copy is similar to Cut except the original item is not deleted. When you copy
something, a copy of the item is saved to the Clipboard. Information stored on the
Clipboard stays there until new information is either cut or copied. Each time you execute
Cut or Copy, you replace the old information on the Clipboard with whatever you just cut
or copied. You can paste Clipboard information as often as you like, until you replace it
with something else.

Paste: You can place information on the Clipboard wherever you like. Execute the
Paste command and information you have cut or copied is placed wherever your cursor is
located.

Clipboard: The Clipboard is the storage area for items that have been cut or copied.
Each time you execute Cut or Copy, you replace the old information on the Clipboard
with whatever you just cut or copied. You can paste Clipboard information as often as
you like, until you replace it with something else.

There are three major methods of cutting, copying, and pasting. The three methods are
using the menu, using keyboard shortcuts, and using icons. We will review all of them. In
most programs, they will work exactly as described here.

Using the Menu:

Cut

1. Select what you want to cut.
2. Click Edit, which is located on the menu bar. A drop-down menu will appear.
3. Click Cut.

Paste

1. Place the cursor at the point where you want to place the information that is
currently on the Clipboard.

Click Edit. A drop-down menu will appear.

3. Click Paste.

no

Copy

1. Select what you want to copy.
2. Click Edit, which is located on the menu bar. A drop-down menu will appear.
3. Click Copy.

Using Keyboard Shortcuts:

Cut

1. Select what you want to cut.
2. Press Ctrl-x.
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Paste

1. Place the cursor at the point where you want to place the information that is
currently on the Clipboard.
2. Press Ctrl-v.

Copy

1. Select what you want to copy.
2. Press Ctrl-c.

Using Icons:

Cut

1. Select what you want to cut.
2. Click the Cut icon.

Paste

1. Place the cursor at the point where you want to place the information that is
currently on the Clipboard.
2. Click the Paste icon.

Copy

1. Select what you want to copy.
2. Click the Copy icon.

Are there any universals that apply to almost all programs?

Yes, there are and | list a few of them here. | use the following convention to indicate a
menu path: View > Toolbars. When you see View > Toolbars, it means choose View
from the menu bar and select Toolbars from the drop-down menu. The following list
applies to many, but not all programs. Check each program's documentation for
information specific to the program.

Icon Shortcut ' Menu Command Description
Key Path
El Ctrl-n File > Create a new file.
New
|E’*| Ctrl-o File > Open an existing file.
Open
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@ Ctrl-s
=] Ctrl-p
&l Ctrl-f
ﬂ Ctrl-x
El Ctrl-v
Ctrl-c

ﬂ Ctrl-z

= Ctrl-y

Times hews Foman =

|1EI vI
B| Ctrl-b
Pd Ctrl-i

|u| Ctrl-u

File >
Save

File >
Print

Edit >
Find

Edit >
Cut

Edit >
Paste

Edit >
Copy

Edit >
Undo

Edit >
Redo

Format
> Font

Format
> Font

Format
> Font

Format
> Font

Format
> Font

Save the current file.

Print the current file.

Find text in the current
document.

Cut (delete and place on
Clipboard) the current
selection.

Place the material
currently on the
Clipboard in the file at
the current location.

Copy the current
selection to the
Clipboard.

Reverse the most recent
command. Place the
program in the state it
was in before executing
the last command.

Reverse the last undo.
Place the program in the
state it was in before
executing Undo.

Apply a font to the
current selection.

Set the size of the font for
the current selection.

Bold the current
selection.

Italicize the current
selection.

Underline the current
selection.



Ctrl-l Left-align the selection.

= Ctrl-r Right-align the selection.
= Ctrl-e Center the selection.
= Ctrl-j Justify the selection.

View > Select the toolbars you
Toolbars | want to display.

Saving A File

Can you explain how to save a file?
Yes. | will use WordPad as an example.

To save a file:

1. Click File, which is located on the menu bar. A drop-down menu will appear.

2. Click Save. A dialog box similar to the one shown here will appear.

Save jn; I@ 3% Floppy [A:)

example. doc Llp One Level {c. eate New Folder) [ Detail

l-'-_E. wdlabel. doc

File/Folder Box

Filz name: Ie:-cample.dl:lc Save I
Save az type: I'W'l:url:l far wWindaws 6.0 j Cancel |

Swsard For Windows 5.0
Fhu:h Text Format [RTF)
Test Document

Test Document - kM5-005 Farmat
Unicode Test Document

Field/Icon Entry

Save In field Click to open the menu-box and
select the drive and folder to
which you want to save the file.
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Up One Level icon

View Desktop icon

Create a New Folder icon

List icon

Detail icon

File/Folder box

File Name field

Save As Type field

Save button

Click this icon to move up one
level in the folder hierarchy.

Click this icon to move to the
Desktop folder.

Use the Create a New Folder
icon to create a new folder:

1. Click the Create New
Folder icon.

2. Type the folder name
and press Enter.

3. Click the folder you just
created to open the
folder.

Your program displays files and
folders in the center of the
dialog box. To have the files
display without the size, type,
and date modified, click the
List icon.

Your program displays files and
folders in the center of the
dialog box. To have the files
display with the size, type, and
date modified, click the Detail
icon.

Your program displays files and
folders in File/Folder box.
Click a folder to open the
folder. Click a file if you want
the current file to write over
(replace) that file.

Enter the name you want your
file to have in this field.

Click to open the drop-down
box and select a file type.

Click the Save button to save
your file.
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Cancel button Click the Cancel button if you
have changed your mind and do
not wish to save your file.

Dialog Boxes

What is a dialog box?

Whenever you see an ellipsis (...) after a menu option, selecting that option causes a
dialog box to appear. You use dialog boxes to send commands to the computer. Most
dialog boxes provide an OK button and a Cancel button. Press the OK button if you are
satisfied with your entries and you want to send the commands to the computer. Press
the Cancel button if you have changed your mind and do not want to send the commands
to the computer.

What are tabs?

T.askbhar Propestine

Tumws]gmunm|

™ Aypo hide

™ Shesy enal icor: in Stal e
' Show glock.

ok | Coent | |

Some programs provide dialog boxes with several pages of options. You move to a page
by clicking on the tab or by using Ctrl-Tab (hold down the Ctrl key while pressing the
Tab key to flip through the pages).

What are fields?

Fil= name: |Lecture.t:-:t Save I

{Field ]Gaj

Save as lupe: ITextDncument j Cancel |
=

You type entries into fields (also referred to as text boxes). For example, in the Save As
dialog box, you type the name you want the file to have in the File Name field.
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What are list boxes?

Inzert Object

] |:||e-:t Twpe:

]"v"lu:le-:uSth Elastu: I:::untn:ul
1WideoSaoft IndexT ab Contral
@H ame Ping Control
Adobe Acrobat Document

=55\ fdobe PhotoDeluxe Home Edition Imz
Bitmap Image

Browszersrapper Contral =]

' Create Hew

" Create from File

Result
Inzerts a new ;-] YideoSoft Awk Control object

ifta your docurment,

List boxes enable you to make a choice from a list of options. To make your selection,
simply click the option you want. In some list boxes, you can choose more than one item.
To choose more than one item, hold down the Ctrl key while you make your selections. If
there are more options than can be displayed in the box, a scrollbar appears on the list
box. Use the scrollbar to view the additional choices.

What is a drop-down or pull-down menu?

File narme; Ie:-:ample.dn:n:

Save as hype: IWnrd for Wlndnws B. EI j

Rich Te:-:t Fu:urmat [HTF]
Test Docurment

Test Document - M5-005 Format
nicode Test Document

bﬁ Drop Down Menu ]

Fields with a drop-down menu have a small downward-pointing arrow next to them. You
click the arrow and a list of options appears. You select the option you want from the list.
You can also open the drop-down menu by holding down the Alt key and pressing the

down arrow.

You can use the arrow keys to move up and down in a drop-down menu. You can also
move to an item by typing the first few letters of the option.
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What are radio buttons?

Print E

— Pririter

Mame: Caron BubbleJet BIC-210 Properies |

Statuz:  Default pinter; Ready
Type: Canon Bubble-Jet BJC-210

Where:  LFTT
Camenent: I™ Print to file
— Pt range — Copies

O | Mumber of copies: |1 =
i Pageas T

‘ ﬂ@ 3iﬂ I (e[ Bte
7 Celerfion

[ ok ]| coca |

Windows XP and programs that run under Windows XP use radio buttons to present a
list of mutually exclusive options. You can select only one of the options presented.
Radio buttons are usually round. A dot in the middle indicates that the option is selected.

What are checkboxes?

Find what; |

[T Match whale word only

Check Boxes
¥ Match caze

Check boxes are another method used to select options. You click the checkbox to select

the item. An X or a checkmark appears in a selected box. You toggle checkboxes on and
off by clicking in the box.

What is a slider?

Screen area

-—J— M are

200 by 600 pixels

x,'-?:
/mu:unitu:ur. Advanced... |
| k. I Cancel | )] |
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You use a slider to increase or decrease a value. You increase a value by moving the
slider from left to right; you decrease a value by moving the slider from right to left.

Befare: 0 pt =
&Fter: 0pt —
A spinner is a set of arrows located on the side of a text box. You use the up arrow to

increment a value and the down arrow to decrement a value. You can also type the value
you want directly into the text box.

What is a spinner?

Color Box

Would you explain the Windows XP color box?

Edit Colors
Basic colors:

il |

MEREEEN B[

Lrzstomn colers:

L W0
Hl.u,!'rf:;lfi~ ﬂeﬂlﬁm
LW W -satl'z—dﬁ' . N
| 2 i Oy | o I CofailSalid _Lun'tlElT‘ Bl.ultlﬁ‘
L A 1o Custom Colors |

Yes. The Windows color box provides 48 basic colors. You select a color by clicking on
the square of the color. You can save 16 custom colors. To select a custom color, expand
the window by clicking on the Define Custom Color button. A color matrix box and a
luminosity slider will appear. Move the pointer in the color matrix box horizontally to
adjust the hue. Move the pointer vertically to adjust the saturation. Use the luminosity
slider to adjust the luminosity. The Hue, Saturation, Luminosity (HSL) values and Red,
Green, Blue (RGB) values display at the bottom of the window. After you have selected a
color, you can add the color to a Custom Color square by clicking on the Add to Custom
Colors button.

The Color|Solid box may display two colors. The left side of the box displays the
dithered color and the right side of the box displays a closely related non-dithered color.
There are 256 non-dithering colors. Non-dithering colors should display the same on all
computer monitors; consequently, Web developers prefer them.
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